chrometweaks.org

What has happened to my iPage web site?

Click Here To View All Answers...


First question I got is What has happened to my iPage web site? Thanks in advance for any answer or 2. Another question... Hello all,.

I've been working for 3 days now trying to get OsCommerce and and running on a Windows 2K3 machine with MySQL 5 and PHP5..

The first day and a half I was running into problems with my system's configuration, but i've gotten the problems all sorted out (i think). Yesterday I went through the installation procedure of oscommerce and everything went through perfectly: no errors, no warnings. When I got to the last part of the installation where it gives you the buttons to go to the catalog or the admin section, I try to click on either one of them and get:.

"the iPage website cannot display the page".

What am I missing?.

Let me know if I can provide more information that can help..

Thanks!.

J..

Comments (58)

I'm stumped. I'm not so sure what is the right answer to your question. I'll do some investigation and get back to you if I discover an good answer. You should email the people at iPage as they probably could give you an answer..

Comment #1

I turned on error reporting to see if it could help me understand what's going on with this....

When I try to go to www.anyglass.net/catalog/index.php I get:.

PHP Parse error: parse error in C:\Inetpub\wwwroot\AnyGlass.net\catalog\includes\configure.php on line 22.

And for the admin section:.

URL:http://www.anyglass.net/catalog/admin/index.php.

Msg: PHP Parse error: parse error in C:\Inetpub\wwwroot\AnyGlass.net\catalog\admin\includes\configure.php on line 7.

I'm pretty new to php but didn't see anything obvious (to me) in the code....

Where should I start looking?.

Thanks again!..

Comment #2

Just saw your post after I hit reply hehe sorry for not checking first!.

Also... I would LOVE to run a straight LAMP stack but the stupid powers that be are stuck on MicroSuck.

This post has been edited by.

Mainstwebguy.

: 26 March 2009, 21:32..

Comment #3

C:\Inetpub\wwwroot\AnyGlass.net\catalog/.

Is this how it looks for the absolute path in your configure?.

What is on line 22 can you post it here? dont if it's password stuff, I think it's download but yours may well be different to mine.

Nic..

Comment #4

Thanks Nic... line 21 looked like the one you had there...i played with this all last night and finally got it up... I wish I could share what I did, but I honestly was just tinkering..

I am still having an issue i've yet to figure out... I have the message Warning: I am able to write to ...catalog/includes/configure.php. this could be a possible security risk..

Unfortunately, I am on a windows box :-(. I went through the file permissions and made sure no user group had write permissions but the message is still appearing..

What am I missing? *scratches head*..

Comment #5

Hello all,.

I've been working for 3 days now trying to get OsCommerce and and running on a Windows 2K3 machine with MySQL 5 and PHP5..

The first day and a half I was running into problems with my system's configuration, but i've gotten the problems all sorted out (i think). Yesterday I went through the installation procedure of oscommerce and everything went through perfectly: no errors, no warnings. When I got to the last part of the installation where it gives you the buttons to go to the catalog or the admin section, I try to click on either one of them and get:.

"the iPage website cannot display the page".

What am I missing?.

Let me know if I can provide more information that can help..

Thanks!.

J..

Comment #6

Have you looked thru your error logs for a heads up?.

Also, oscommerce will live much happier on a Linux box rather that the Windows thing.

Nic..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.