chrometweaks.org

What iPage web host Accepts 3rd Party Applications?

Click Here To View All Answers...


Got a question, hope someone can answer... What iPage web host Accepts 3rd Party Applications? Hoping for any response. Another quick question... Every once in a while when I try to enter the admin section of the website, I get this error:.

Warning: main(includes/languages/engli): failed to open stream: No such file or directory in /home/mesztekc/public_html/admin/includes/application_top.php on line 136.

Warning: main(includes/languages/engli): failed to open stream: No such file or directory in /home/mesztekc/public_html/admin/includes/application_top.php on line 136.

Fatal error: main(): Failed opening required 'includes/languages/engli' (include_path='.:/usr/local/lib/php') in /home/mesztekc/public_html/admin/includes/application_top.php on line 136.

I have tried looking around but can't figure out the problem..

Here is the part of application_top.php that I think is relevant:.

// include the language translations.

 require(DIR_WS_LANGUAGES$language'.php');.

 $current_page = basename($PHP_SELF);.

 if (file_exists(DIR_WS_LANGUAGES$language'/'$current_page)) {.

   include(DIR_WS_LANGUAGES$language'/'$current_page);.

 }.

// define our localization functions.

 require(DIR_WS_FUNCTIONS'localization.php');.

Define('FILENAME_VISITORS', 'visitors.php');.

Define('TABLE_VISITORS', 'visitors');.

// Include validation functions (right now only email address).

 require(DIR_WS_FUNCTIONS'validations.php');.

Thanks.

Moneer..

Comments (98)

Hmm... I need to find out myself. I don't know what is the answer to your question. I'll do some research and get back to you if I discover an decent answer. You should email the people at iPage as they probably could give you an answer..

Comment #1

No, that is how it is. That is the part that is driving me crazy..

It is like the variable changed..

I would be working on admin just fine then all of a sudden this happens. All I get is this page..

I have to wait several minutes, 20 minutes for me to be able to log on again...

Comment #2

Perhaps your host does not support storing sessions in mysql, try removing that from your configure.php file and see what gives..

Comment #3

I will try to disable that from the config.php file..

I have been with the same web iPage hosting for over a year now and never had a problem with mysql session storage..

I'll let you know the outcome.

THanks.

Moneer..

Comment #4

Okay, I disabled the session storage in mysql. It seems like it worked. I'll try it for several days and see if I get that error again..

Thanks.

Moneer..

Comment #5

Okay, after about 8 hours, the same problem happened again. The sessions are not stored in the sql database...I don't know why this is happening!.

Help.

THanks.

Moneer..

Comment #6

Perhaps the database got to be too large for what your host allows. Ask them if mysql is set to max on their servers..

Vger..

Comment #7

If still problems, may be time to move to a host which supports what you need done..

Also, turn off portions of the logging and sessions you do not need in the store admin..

Comment #8

I will try to disable some logging but as far as I know, all the logging are disabled..

My host allows me a sql database as large as my space allows and I have alot of space left..

I will however ask if they have any idea why this is happening. By the way the iPage hosting company is ipowerweb.

From my experience they are pretty good.

THanks.

Moneer..

Comment #9

Every once in a while when I try to enter the admin section of the website, I get this error:.

Warning: main(includes/languages/engli): failed to open stream: No such file or directory in /home/mesztekc/public_html/admin/includes/application_top.php on line 136.

Warning: main(includes/languages/engli): failed to open stream: No such file or directory in /home/mesztekc/public_html/admin/includes/application_top.php on line 136.

Fatal error: main(): Failed opening required 'includes/languages/engli' (include_path='.:/usr/local/lib/php') in /home/mesztekc/public_html/admin/includes/application_top.php on line 136.

I have tried looking around but can't figure out the problem..

Here is the part of application_top.php that I think is relevant:.

// include the language translations.

 require(DIR_WS_LANGUAGES$language'.php');.

 $current_page = basename($PHP_SELF);.

 if (file_exists(DIR_WS_LANGUAGES$language'/'$current_page)) {.

   include(DIR_WS_LANGUAGES$language'/'$current_page);.

 }.

// define our localization functions.

 require(DIR_WS_FUNCTIONS'localization.php');.

Define('FILENAME_VISITORS', 'visitors.php');.

Define('TABLE_VISITORS', 'visitors');.

// Include validation functions (right now only email address).

 require(DIR_WS_FUNCTIONS'validations.php');.

Thanks.

Moneer..

Comment #10

Did you cut the post short, or does it actually say.

?.

Note the incomplete 'engli'.

Vger..

Comment #11


This question was taken from a support group/message board and re-posted here so others can learn from it.