chrometweaks.org

What iPage web host is free and is a good host for a basic game website?

Click Here To View All Answers...


Got a question, hope someone can answer... What iPage web host is free and is a good host for a basic game website? Many thanks for any response. Another question... I have this problem quite often, and I have no idea how to solve it. Maybe someone here can help me..

I use dreamweaver to design webpages, I use fireworks to make the images. When I put together a bunch of cells, and add an image in the cell, or just draw a cell at the other side of the page. I will notice when I preview the page, that one of the cells has shifted about 5 pixels, and has broken my constructed images..

When I go back to page design view all is fine. But when I look at the preview again, same thing..

I hope you all understand what I am trying to say...any information on how I can avoid this will be a great help..

Thanks......

Comments (6)

I'm stumped. I'm not so sure what is the right answer. I'll do some Googling and get back to you if I find an good answer. You should email the people at iPage as they probably could answer your iPage question..

Comment #1

Well I have seen the code..

Using Compress in Arachnophilia takes out the spaces, but no changes this time..

No errors in the code (after adding a html and div tag).

I think you have to put the menu in a table AND the images..

Now there is one table, with nested tables it is easy to see where and what you are doing...

Comment #2

Yeah I have this problem to, I find that by playing with the "no wrap" setting in the tables properties usually after a bit of playing (with the different surrounding tables) I can get it to look right again..

Comment #3

That's exactly how I fix it most of the times also, nuozek. Just this time it wants to be a real pest...

Comment #4

Make sure your cells are on the same line like this.

<td>stuff</td>.

You cannot have this.

<td>stuf.

</td>.

As that will creat a page break and your cells will look wrong. any time you use a table and if 1 image is bigger than the table thinks it is, it will spread the table...

Comment #5

Ohhhhh....

Thanks, and your right.....

It had created some extra page breaks in there..

Thanks for the help people...^_^..

Comment #6

Well there was one <br>.

In the wrong place </tr><br><tr>.

I have dld the link, but in my browser it showes up in a longer page as in the image you have posted..

Has there to be an image at the left iPage site of the bottem?.

There are a lot of rowspans and colspans used..

Not easy to figure out what could be wrong..

I have used border=1 to see the layout..

Well I give up.......

See the attachment with borders on 1..

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.