chrometweaks.org

Whats a good website iPage hosting service?

Click Here To View All Answers...


First question I have is Whats a good website iPage hosting service? Looking forward for any answer or 2. Second question of mine... Warning: Failed opening 'includes/modules/phpbb2/index.php' for inclusion (include_path='.:/usr/local/lib/php') in /homepages/12/d92435147/htdocs/modules.php on line 23.

Line 23 is.

Include(DIR_WS_MODULES."$name/$file");..

Comments (14)

That's a good question. I'm not sure what is the right answer. I'll do some investigation and get back to you if I find an answer. You should email the people at iPage as they probably know..

Comment #1

How would I change.

Include(DIR_WS_MODULES."$name/$file");.

To some other directory?.

This post has been edited by.

Akosh.

: 15 March 2004, 19:26..

Comment #2

Hmm, I changed.

Include(DIR_WS_MODULES."$name/$file");.

To.

Include("http://mysite.com/phpbb2/index.php");.

And it takes me to index, but the problem is that it's only the index, and not the forum...

Comment #3

OK, 2 questions:.

1) Link for forum.

2) Link for Index.

Peace,.

P.S.: the real ones..

Comment #4

Http://akosh.com/modules.php?op=modload&na...b9a5555c39079ee;.

That's the link to the index.

Akosh.com/phpbb2.

That's the link to the forum..

Comment #5

First of all:.

Http://akosh.com/modules.php?op=modload&na...b9a5555c39079ee;.

> has missing Images.

Second, are they the same thing, it looks like it is?... They are all forums...

Maybe you mean an index page for the forum and then a sub forum?.

Salam,..

Comment #6

It's supposed to be the same thing....

It's supposed to be like this:.

Http://www.customnut.../shop/index.php.

Click on forum under information...

Comment #7

I think I'm getting to it now....

It takes them to the daughter forums instead of the parent category (the one you shows).. am I right?..

Comment #8

Hmmm....

Actually it's the same page??.

There is no homepage?.

The daughter forums are indeed the parent forums?.

Isnt it working?..

Comment #9

When I go to the site:.

Http://www.customnut.../shop/index.php.

I click on the forum from the information it gives the foum parented inside the orginal site....

Its working ok...

If what you talking is about the akosh.com site.... you will have to give me the page that links to it.

Peace,..

Comment #10

Well, go to akosh.com and click on forum from the information box..

Also, notice how it's just the index, and not the actual forum..

Click on any link, and you'll get a page not found..

This post has been edited by.

Akosh.

: 16 March 2004, 00:15..

Comment #11

Ok... Currently the akosh.com is linking to the one that is not working.

Link it to:.

Http://akosh.com/phpBB2/.

It should work fine then?.

Or do you want to do it like the wegit food thingi (built in).

Salam,..

Comment #12

Actually, I would just want the header from the sotre to be there on the forum page..

But why doesn't it work when linking from the info box?..

Comment #13

Can somebody tell me how can I install phpbb with oscommerce? I know it easy but the only thing that I'm not sure about is using one username for both. Also when I install phpbb do I need a seperate mysql or It will automatically update mysql? Or, will it overwtite it? Please let me know.. Thanks.....

Comment #14

You can place it all in the same table that your oscommerce data sits in. It will have only 1 username for both. I did not use the new phpbb contribution, but rather the old phpbb contrib from OldPa and a lot of changes to it...

Comment #15


This question was taken from a support group/message board and re-posted here so others can learn from it.