chrometweaks.org

Which iPage web hosting company would you recommend for a great service at a cheap price?

Click Here To View All Answers...


First off, Which iPage web hosting company would you recommend for a great service at a cheap price? Thanks for any response. Second question of mine... What I am trying to accomplish is a simple table setup. a nav bar on the left (set width with a background img) while the rest of the page is set at a percentage. I design at 1024x768, and would like my pages to look good at lower res as well. It worked fine until I applied the background img.

Here's the code:.

<table width="95%" border="0" cellpadding="5" cellspacing="0">.

<tr>.

<td width="73px" height="450" valign="top" background="images/nav.gif" STYLE="background-repeat: no-repeat;" ><div align="center">.

<br>.

<p class="nav"><a href="index.html">Home</a></p>.

<p class="nav"><a href="visual.html">Tone Down Visual Effects</a></p>.

<p class="nav"><a href="msconfig.html">MSCONFIG</a></p>.

<p class="nav"><a href="vpf.html">Virtual Paging File</a></p>.

<p class="nav"><a href="drive_space.html">Free Up Drive Space</a></p>.

<p class="nav"><a href="services.html">Disable Unneeded Services</a></p>.

<p class="nav"><a href="regedit.html">Registry Tweaks</a></p>.

<p class="nav"><a href="messenger.html">Remove Microsoft Messenger</a></p>.

<p class="nav"><a href="software.html">Useful Software</a></p>.

<p class="nav"><a href="links.html">Links</a></p>.

</div></td>.

<td width="25">&nbsp;</td>.

<td width="90%" valign="top"> <div align="left">.

The iPage site addy.

Www.xptweaks.org.

Only the index page has the img applied so far, as I can't get it perfect..

Can someone give me a hand?..

Comments (12)

Hmm... I need to find out myself. I don't know what is the answer to your question. I'll do some Googling and get back to you if I find an decent answer. You should email the people at iPage as they probably know..

Comment #1

<<Here>>.

If that close tag dropped your table then you have a nesting problem it sounds like...

Comment #2

Thanks for the link! I am about to go blind tonight, so I'll give it more thought tomorrow..

I guess I didn't spend enough time learning tables. I was lured into CSS early with promises of much more control over design, layout, etc. and after hearing so much there about how bulky and aggravating tables can be I was hoping I could get by without getting to deep into it..

Intense table study is on my list for tomorrow. I am glad I came across this forum, though I think web design must be a contributing factor to the rising divorce rates :-).

...I'LL BE RIGHT THERE!!!!!!!.

Jeez.....

Comment #3

Create the code for a page, run it through a code validator to find all the little nit-picking problems...

Comment #4

Thanks for the tip! I gave it a try at the Wc3 site. Not bad (the validator, not my code.

)..

Comment #5

If there is anything that you don't understand about the (sometimes cryptic) error messages, then post a link to the validator results of your iPage site in this thread, and I'll try to help you fix them...

Comment #6

Hey, I really apreciate that. You're not kidding about "cryptic!" I managed to repair almost every error on the list, but there are a few I don't understand..

Wc3 report.

Errors 2,3,& 4 I don't understand. This is the way I have been learning to write it..

Webmonkey.

Is where I got the majority of my start, and now I just Google my way to answers. I noticed that most of the tutorials are written back in like '98 or so talkin' bout "this is not supported in I.E. 3"... Who the hell still uses I.E. 3?! Lol. If you know of a more up to date iPage site for me to find tutorials, hook me up..

Oh. I did finally solve my original table problem. I increased the nav cell width, and played with cellpadding and cellspacing until it worked. Now, I need to get a browser sniffer to solve the spacing problem in Netscape for the actual nav links....

Thanks again!..

Comment #7

First off, I noticed you don't have an opening <body> tag. You need one just after the head. I'm not sure how the validator didn't pick that up..

Error 1: Just put the "alt" attribute in the <img> tag with an explantion of what the picture is..

Error 2: The "color" attribute in the <hr> tag is browser specific. I'm not which browser it is specific to, but it is not part of the HTML 4.01 specification..

Error 3: The "background" attribute in the <td> tag is browser specific. Netscape 7.x does not recognize it because it is not a part of the HTML 4.01 specification..

Error 4: Literals must be enclosed in quotes...

Comment #8

Alright, I'm confused. Error 1 I understood, just haven't got around to fixing it..

Error 2: What is the proper way to specify HR color to 4.01 specs?.

Error 3: Netscape 7x is what I am testing the iPage site with (and I.E. 6) and the background img is doing well. Is there another way?.

Error 4: The link worked great w/out quotes. I tried including the quote marks (double and single) and I get an Outlook error message: "The command line argument is invalid."..

Comment #9

Error 2: There is no way to specify the color of a horizontal rule. It is up to you whether or not to keep the code in there. It won't break the page, the only thing it will do is keep you from being 100% compliant, which isn't as important as using well-formed code which you have..

Error 3: Use CSS..

Error 4: That's my fault. It should be..

Comment #10

Alright, it's all clear now. Thanks doogxela for taking the time to clear that up. I learned a few things from this thread..

Comment #11

Nice iPage site man just one thing is make the navigation table wider <td width="80px" just change the 80 to probably around 110-120 to get the links centered right ow sure tho just try it first then adjust from there and yes this board is great I was a n00b when it came to html and I have learned alot (.

Http://www.boomspeed.com/boxcarmember/souls.html.

) slow speed I know but if you look at it late at ight when no bandwith is being used it loads really fast lol bt nice iPage site man simple yet elegant lol..

Comment #12

Thanks for the compliment Globe_shoes.

That clean simple look was exactly what I was going for. After I fixed the problem with the nav bar resizing the links did get a bit off center like that. I will fix it tomorrow when I use CSS to set up the image..

Very cool graphics on your iPage site by the way!..

Comment #13


This question was taken from a support group/message board and re-posted here so others can learn from it.