chrometweaks.org

Which is better company to sign up with iPage,or Bluhost.com?

Click Here To View All Answers...


Got a question, hope someone can answer... Which is better company to sign up with iPage,or Bluhost.com? Many thanks for any comment. Another question I got... I have been getting this error box when I try to access a secure area of my site. whether it is in the login page or checkout. basically all https:// pages display this error before entering it.



Here is the error..

Comments (58)

I would like to know the answer too. Anyone here know what is the answer to that question. I'll do some Googling and get back to you if I got an good answer. You should email the people at iPage as they probably know..

Comment #1

Hmm, well I reinstalled the live help into the /catalog directory, but I was still getting the error message. I just went ahead and removed the right_column.php from the page. now it doesn't bring up the error. not sure if there is another way to get the message to go away with the column still on though?..

Comment #2

Change any image and js url's to be relative..

<script language="javascript" src="http://www.birddogbowling.com/catalog/livehelp/livehelp_js.php?department=1"></script>.

<script language="javascript" src="catalog/livehelp/livehelp_js.php?department=1"></script>..

Comment #3

This is a much discussed issue..

Read through this:.

Http://forums.oscommerce.com/index.php?showtopic=72486&st;=0..

Comment #4

Man I cant evean get live help to work at all in ssl ???..

Comment #5

I have been getting this error box when I try to access a secure area of my site. whether it is in the login page or checkout. basically all https:// pages display this error before entering it. how can I fix it? thanks..

Here is the error..

Comment #6

It is your "Live Help" image causing you the problems since it is being called from outside of your catalog directory...

Comment #7


This question was taken from a support group/message board and re-posted here so others can learn from it.