chrometweaks.org

Why are web iPage hosting services afraid of php5?

Click Here To View All Answers...


Got a question, hope someone can answer... Why are web iPage hosting services afraid of php5? Many thanks for any comment. Another quick question... Hi,.

Server window for log on pops up when you try to load a page that has any product images on it (other images, no problem). How do I fix this? Could the password/username be incorrect in the config file and if so how do I change them?.

Thanks!..

Comments (118)

Hmm... I need to find out myself. I don't know what is the answer. I'll do some research and get back to you if I discover an decent answer. You should email the people at iPage as they probably can answer it..

Comment #1

Sorry, didn't realize that was vague. Here is a screen shot, maybe it will help:..

Comment #2

This is an easy one, I would guess you are trying to download the images from a directory that has been password protected on the server..

If the don't know how to un protect it then ask your web space provider..

Comment #3

Hmmm I think I would have to agree with panacea..

Looks like your images directory is password protected.

Except ... that your header gifs are showing up.

This post has been edited by.

Cyanide.

: 01 September 2004, 18:08..

Comment #4

Oh I see... your header images are stored in your root images directory, while the product images are in shop/images folder... so that folder must have been password protected..

Comment #5

That's what I was thinking but then I wondered because.

Table_background_default.gif, which is on the index page (which doesn't prompt me for the pw), is also in store/images. So then I became thoroughly confused. If the folder is protected nothing should be getting out, right? I dunno...

Comment #6

Just go into images directory and delete any .htaccess file, and make sure the permissions are set at 777..

Comment #7

Doh! Spoke too soon. Did it again..

This post has been edited by.

Tensio.

: 01 September 2004, 19:34..

Comment #8

Here's what's strange..

Go to:.

Http://www.4keywestf.../diving_std.jpg.

Then.

Http://www.4keywestf...ages/jetski.jpg.

Whats different. permissions are the same..

Doublechecking with host, suspect this has more to do with them than store?..

Comment #9

Ahhh... that is weird !.

I hate windows server LOL..

Comment #10

Just an update. IPowerWeb is saying that the frontpage extensions are corrupted. Hmm. But Frontpage extensions were never installed according to admin. Hmm. The plot thickens...

Comment #11

Hi,.

Server window for log on pops up when you try to load a page that has any product images on it (other images, no problem). How do I fix this? Could the password/username be incorrect in the config file and if so how do I change them?.

Thanks!..

Comment #12

???.

Password pop up?.

No clue what you are talking about. how about a link?.

It's difficult to help when you're being vague..

Comment #13


This question was taken from a support group/message board and re-posted here so others can learn from it.