chrometweaks.org

Why can't I add the games (.exe) file in the iPage?

Click Here To View All Answers...


Quick question... Why can't I add the games (.exe) file in the iPage? Hoping for any comment. Second question.. Hi,.

Everything was working fine yesterday, but today I haven't been able to access my admin. I can go through the login and then I get a blank page!!! In other words, a window shows up and asks for my login info, but once I enter it it shows a blank page with the admin/index.php URL..

Any ideas? Where to look and what to look for? What would cause something like this?.

Any help would be greatly appreciated..

Yol..

Comments (22)

Hmm... I need to find out myself. I don't know what is the right answer to your question. I'll do some research in Google and get back to you if I got an decent answer. You should email the people at iPage as they probably could assist you..

Comment #1

Thanks for your reply. I replaced the admin/index.php file and no luck. I replaced the whole admin folder from my backup and no luck. I even replaced the admin/index.php file with a brand new file from the default oscommerce package and nothing. I still get a blank page..

Still, same thing, no matter what I change the URL to once I log in..

Any other suggestions or ideas?.

Thanks,.

Yol.

This post has been edited by.

Jailaxmi.

: 15 October 2008, 15:16..

Comment #2

In.

/admin/includes/.

Application_top.php.

Find this line:.

Error_reporting(E_ALL & ~E_NOTICE);.

Change it to:.

Error_reporting(E_ALL);.

If you don't see any errors output to the browser, try:.

Error_reporting (E_ALL & ~E_WARNING);..

Comment #3

Thanks. I tried both ways, and nothing, just a blank page..

Any other ideas/suggestions?.

Yol..

Comment #4

Well so much for getting an error message to light the way for us.....

In the blank page after you login, <right-click> and "View source"..

See any clues (like embedded HTML comments) in the source that may help trace where the error is?.

If not, and since you can't get any error messages to the browser, see if you can get into your sites error log file (assuming it has one)...

Comment #5

Ok. The blank page's source is: blank! Nothing at all... weird..

The error log I found says this:.

[Wed Oct 15 03:40:45 2008] [error] mod_ssl: SSL handshake failed: HTTP spoken on HTTPS port; trying to send HTML error page (OpenSSL library error follows).

[Wed Oct 15 03:40:45 2008] [error] OpenSSL: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request [Hint: speaking HTTP to HTTPS port!?].

[Wed Oct 15 05:22:20 2008] [error] mod_ssl: SSL handshake failed: HTTP spoken on HTTPS port; trying to send HTML error page (OpenSSL library error follows).

[Wed Oct 15 05:22:20 2008] [error] OpenSSL: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request [Hint: speaking HTTP to HTTPS port!?].

[Wed Oct 15 05:48:56 2008] [error] mod_ssl: SSL handshake failed: HTTP spoken on HTTPS port; trying to send HTML error page (OpenSSL library error follows).

[Wed Oct 15 05:48:57 2008] [error] OpenSSL: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request [Hint: speaking HTTP to HTTPS port!?].

[Wed Oct 15 07:20:36 2008] [error] mod_ssl: SSL handshake failed (server ayurvedayogashop.com:443, client 67.19.79.218) (OpenSSL library error follows).

[Wed Oct 15 07:20:36 2008] [error] OpenSSL: error:140760FC:SSL routines:SSL23_GET_CLIENT_HELLO:unknown protocol [Hint: speaking not SSL to HTTPS port!?].

[Wed Oct 15 02:04:14 2008] [error] mod_ssl: SSL handshake failed: HTTP spoken on HTTPS port; trying to send HTML error page (OpenSSL library error follows).

[Wed Oct 15 02:04:14 2008] [error] OpenSSL: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request [Hint: speaking HTTP to HTTPS port!?].

[Wed Oct 15 02:04:21 2008] [error] mod_ssl: SSL handshake failed: HTTP spoken on HTTPS port; trying to send HTML error page (OpenSSL library error follows).

[Wed Oct 15 02:04:21 2008] [error] OpenSSL: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request [Hint: speaking HTTP to HTTPS port!?].

Does that help you discover the problem?.

Thanks!.

Yol (clueless)..

Comment #6

Since none of those have anything to do with osC (at least when taken at face value), I'd open a support ticket with your host and give them the same errors you just posted...

Comment #7

Post up the details of your admin/includes/configure.php file (remove/mask your database login/password info though!!)...

Comment #8

<?php.

/*.

OsCommerce, Open Source E-Commerce Solutions.

Http://www.oscommerce.com.

Copyright © 2003 osCommerce.

Released under the GNU General Public License.

*/.

// Define the webserver and path parameters.

// * DIR_FS_* = Filesystem directories (local/physical).

// * DIR_WS_* = Webserver directories (virtual/URL).

Define('HTTP_SERVER', 'https://ayurvedayogashop.com'); // eg,.

Http://localhost.

- should not be empty for productive servers.

Define('ENABLE_SSL', 'true'); // enable SSL for customers/orders viewing.

Define('HTTP_CATALOG_SERVER', 'http://ayurvedayogashop.com');.

Define('HTTPS_CATALOG_SERVER', 'https://ayurvedayogashop.com');.

Define('ENABLE_SSL_CATALOG', 'true'); // secure webserver for catalog module.

Define('DIR_FS_DOCUMENT_ROOT', '/hsphere/local/home/user/ayurvedayogashop.com/'); // where the pages are located on the server.

Define('DIR_WS_ADMIN', '/admin/'); // absolute path required.

Define('DIR_FS_ADMIN', '/hsphere/local/home/user/ayurvedayogashop.com/admin/'); // absolute pate required.

Define('DIR_WS_CATALOG', '/'); // absolute path required.

Define('DIR_FS_CATALOG', '/hsphere/local/home/user/ayurvedayogashop.com/'); // absolute path required.

Define('DIR_WS_IMAGES', 'images/');.

Define('DIR_WS_ICONS', DIR_WS_IMAGES'icons/');.

Define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG'images/');.

Define('DIR_WS_INCLUDES', 'includes/');.

Define('DIR_WS_BOXES', DIR_WS_INCLUDES'boxes/');.

Define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES'functions/');.

Define('DIR_WS_CLASSES', DIR_WS_INCLUDES'classes/');.

Define('DIR_WS_MODULES', DIR_WS_INCLUDES'modules/');.

Define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES'languages/');.

Define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG'includes/languages/');.

Define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG'includes/languages/');.

Define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG'images/');.

Define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG'includes/modules/');.

Define('DIR_FS_BACKUP', DIR_FS_ADMIN'backups/');.

// define our database connection.

Define('DB_SERVER', 'mylocalhost'); // eg, localhost - should not be empty for productive servers.

Define('DB_SERVER_USERNAME', 'myusername');.

Define('DB_SERVER_PASSWORD', 'mypassword');.

Define('DB_DATABASE', 'mydatabase');.

Define('USE_PCONNECT', 'false'); // use persisstent connections?.

Define('STORE_SESSIONS', 'mysql'); // leave empty '' for default handler or set to 'mysql'.

?>.

Thanks,.

Yol..

Comment #9

Since all the errors seem to be SSL related,.

Make a backup of the config file.

Then change all the.

Https.

To.

Http.

And see if it will let you in..

Personally I think something's going on with the server and not your osC code...

Comment #10

Thanks, Jim. I tried that... no luck. I'll contact my host and see what happens....

Yol.

This post has been edited by.

Jailaxmi.

: 16 October 2008, 00:24..

Comment #11

Hi,.

Everything was working fine yesterday, but today I haven't been able to access my admin. I can go through the login and then I get a blank page!!! In other words, a window shows up and asks for my login info, but once I enter it it shows a blank page with the admin/index.php URL..

Any ideas? Where to look and what to look for? What would cause something like this?.

Any help would be greatly appreciated..

Yol..

Comment #12

That usually happens when a file that should have been uploaded into the english directory gets uploaded into the root (admin) directory. So you may want to try replacing your admin/index.php file. Or to verify it is that page, once logged in, manually change the url to.

Http://yoursite.com/...n/customers.php.

..

Jack..

Comment #13


This question was taken from a support group/message board and re-posted here so others can learn from it.