chrometweaks.org

Why can't I get my iPage.com site listed in the Yahoo search engines.. help?

Click Here To View All Answers...


First question I have is Why can't I get my iPage.com site listed in the Yahoo search engines.. help? Thanks in advance for any comment. Another quick question... I have spent so many days trying to fix couple things so I decided to install Coupon Discount addondoesnt show up anywhere when I open my admin panel so I DL Order Editor same result.. tried Define Main page same results.

MY other quextion is how can I change permission to 777 as instructions say on Main Define....

Thanks in advance to anyone willing help a newbie..

Comments (98)

Hmm... I need to find out myself. I don't know what is the answer to that question. I'll do some research and get back to you if I got an good answer. You should email the people at iPage as they probably know..

Comment #1

That page doesnt even load.. I have went through tooo many thread trying to fix both problems.If you cant help & just say google it then proceed with your day please...I have googled til my eyes popped out..

Comment #2

That gives 8 results, the first 1 is...

Http://forums.oscommerce.com/index.php?sho...amp;mode=linear.

You have to go to google.co.uk and paste that into the search box..

Comment #3

Ok thanks I got the permission changed. Now any ideas on why I cant utilize any of three addons?..

Comment #4

You'll need to give some more info. What errors, which add ons. did you follow the isnstructions??.

These guys arereally good, but whitout proper info wont be able to help...

Comment #5

Ok First add on was discount COupon..and when I was finished and went to use it You wouldnt know it was on the iPage site IF you hadnt spent hours installing it,,.

So I decided to try Order editor..went step by step...and when I got to last step of configuring it I did so but when I pulled up an order it wouldnt let me edit andcouldnt find anyway at all to.

Deine Mainpage was last add on I went step by step or think I did they used some different terms but I finished but cant find it in admin anywhere to use it even tho I did install to both web and admin.

And ty..

Comment #6

So you added addon on addon without getting one to work first? Did you restore back ups before adding the next one?.

You might have to start from fresh again. After that many code changes, who knows what is wrong..

Add one addon, make it work, then go to the next or restore from back up and try another..

I'm quite new to osC but common sense seems to be the best advice...

Comment #7

Are you adding contributions for RC2A to a version 3 site?..

Comment #8

There is no 2.3..

Install the RC2a version from scratch. Install one ad on at a time and get it working before installing another. Otherwise, each time you add a contribution, you are compounding the problem...

Comment #9

I have spent so many days trying to fix couple things so I decided to install Coupon Discount addondoesnt show up anywhere when I open my admin panel so I DL Order Editor same result.. tried Define Main page same results.

MY other quextion is how can I change permission to 777 as instructions say on Main Define....

Thanks in advance to anyone willing help a newbie..

Comment #10

Try google on this.

Site:forums.oscommerce.com "How to change permissions"..

Comment #11


This question was taken from a support group/message board and re-posted here so others can learn from it.