chrometweaks.org

Why I cannot view the website"www.iPage.com/cindulkar on my computer?

Click Here To View All Answers...


Quick question: Why I cannot view the website"www.iPage.com/cindulkar on my computer? Hoping for any response. Another quick question... Hi.

I spent last night trying to pursuade my system to show GBP only and then pass the information to PayPal in GBP without success it was stiil determined to use either USD or '0' (only using admin to change settings).

This morning when I went to the admin iPage site I was greeted with:-.

Warning: require(includes/languages/.php) [function.require]: failed to open stream: No such file or directory in /home/mnsands1/public_html/catalog/admin/includes/application_top.php on line 157.

Warning: require(includes/languages/.php) [function.require]: failed to open stream: No such file or directory in /home/mnsands1/public_html/catalog/admin/includes/application_top.php on line 157.

Fatal error: require() [function.require]: Failed opening required 'includes/languages/.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mnsands1/public_html/catalog/admin/includes/application_top.php on line 157.

Line 157 deals with the language, but how can I changes this information manually.

Also I am unable to get to the main iPage site because it has a similar error.

Thanks for any help...

Comments (68)

Hmm... I need to find out myself. I don't know what is the answer. I'll do some research and get back to you if I bump into an good answer. You should email the people at iPage as they probably could help you..

Comment #1

What did you do to change the Currency Patrick?.

Nic..

Comment #2

I used the currency in localization, adding and removing USD, I then thought it might be something with the language so I tried changing settings in the language area. Finally I went to the configuration and made changes to the default language/currency setting..

Thanks..

Comment #3

Lets take GBP as an example.

In admin/localization/currencies.

Add the uk currency using.

Title: UK PoundCode: GBP.

Symbol Left: Symbol Right:.

Decimal Point: .Thousands Point: ,Decimal Places: 2.

Last Updated: 03/01/2009Value: 1.00000000.

Example Output:.

30.00 = 30.00.

Click set as default and update..

Now update currencies.

In your catalog / includes / languages / english.php.

Find around line 39.

Define('LANGUAGE_CURRENCY', 'USD');.

Change it to.

Define('LANGUAGE_CURRENCY', 'GBP');.

Save the file..

That should be it.

Nic..

Comment #4

Hi.

I have changed the english.php file to:-.

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language).

Define('LANGUAGE_CURRENCY', 'GBP');.

But I am unable to open admin/localization/currencies because when I try and open admin I get:-.

Warning: require(includes/languages/.php) [function.require]: failed to open stream: No such file or directory in /home/mnsands1/public_html/catalog/admin/includes/application_top.php on line 157.

Warning: require(includes/languages/.php) [function.require]: failed to open stream: No such file or directory in /home/mnsands1/public_html/catalog/admin/includes/application_top.php on line 157.

Fatal error: require() [function.require]: Failed opening required 'includes/languages/.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mnsands1/public_html/catalog/admin/includes/application_top.php on line 157.

Any ideas..

Comment #5

Sorted, I uploaded the install directory, ran the install, then restored the database and everything now looks fine..

Thank goodness for backups, I really did not fancy putting all the information in again..

Thanks for your help Nic the default language is now correct...

Comment #6

Hi.

I spent last night trying to pursuade my system to show GBP only and then pass the information to PayPal in GBP without success it was stiil determined to use either USD or '0' (only using admin to change settings).

This morning when I went to the admin iPage site I was greeted with:-.

Warning: require(includes/languages/.php) [function.require]: failed to open stream: No such file or directory in /home/mnsands1/public_html/catalog/admin/includes/application_top.php on line 157.

Warning: require(includes/languages/.php) [function.require]: failed to open stream: No such file or directory in /home/mnsands1/public_html/catalog/admin/includes/application_top.php on line 157.

Fatal error: require() [function.require]: Failed opening required 'includes/languages/.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mnsands1/public_html/catalog/admin/includes/application_top.php on line 157.

Line 157 deals with the language, but how can I changes this information manually.

Also I am unable to get to the main iPage site because it has a similar error.

Thanks for any help...

Comment #7

If it helps anyone I have just restored the catalog files and subdirectories and I still have the same error...

Comment #8


This question was taken from a support group/message board and re-posted here so others can learn from it.