chrometweaks.org

Will Yahoo iPage will take charge on its add ons?

Click Here To View All Answers...


First question I got is Will Yahoo iPage will take charge on it's add ons? Many thanks for any comment. My 2nd question... Not sure where I should be posting this. This has been an issue for about two weeks. Finally installed.

Single admin email.

Tested it a half dozen times from admin -> tools -> email, worked every time. Even placed four orders. Customer and store received the order emails..

About two hours later, I wanted to test one more time. Email from admin never arrived in customers mail box. Even did a test order. Onlystore /img/avatar4.jpg received order email..

So why is this happening? Please, I am very desperate for an explanation..

Thanks...

Comments (48)

Yep, but you might wanna make sure and wait for another person to confirm it as I am not quite sure. Better yet, why don't you contact the iPage guys because they can answer you better...

Comment #1

I agree... I would definitely contact your host.. oscommerce just takes the email and passes it on to your host, so if it never makes it to the host, then it's oscommerce, if it makes it to the host, then it's your host's issue.. I think there are logs that you can get if you send the email and mark down the time, date, and reciepeint, they can see if it passed through the host at all....

Also, make sure that your send email is set up correctly.. if you have sendmail or SMTP - make sure your host supports SMTP..

Comment #2

It is set at sendmail. Still waiting to get a reply from host...

Comment #3

Finally after all this time, it is working now. Even asled my host what happen and what to do from happening again in the future. No comment from them yet..

Thanks for your suggestions..

Blr..

Comment #4

Not sure where I should be posting this. This has been an issue for about two weeks. Finally installed.

Single admin email.

Tested it a half dozen times from admin -> tools -> email, worked every time. Even placed four orders. Customer and store received the order emails..

About two hours later, I wanted to test one more time. Email from admin never arrived in customers mail box. Even did a test order. Onlystore owner received order email..

So why is this happening? Please, I am very desperate for an explanation..

Thanks...

Comment #5

I even cleared cache and also rebooted from cold start...

Comment #6


This question was taken from a support group/message board and re-posted here so others can learn from it.