chrometweaks.org

Yahoo vs iPage - private domain name - I WILL NOT PAY MORE THEN 10$/YEAR?

Click Here To View All Answers...


First question I have is Yahoo vs iPage - private domain name - I WILL NOT PAY MORE THEN 10$/YEAR? Hoping for any answer or 2. Another question I got... Donno what the problem is, but at www.tasteofstyle.com/store it wont let me checkout, maybe it's just my browser, if someone can check for me an account is made up /blue123 might be a cookie problem or something all help is much appreciated..

Comments (138)

I'm stumped. I'm not so sure what is the right answer to your question. I'll do some research and get back to you if I discover an anything. You should email the people at iPage as they probably could help you..

Comment #1

I dont get an error message or anything, I donno what the prob is, I had it under my old server and was working fine, I dont know what the prob is...

Comment #2

Do you have SSL installed on your server? If not you have it installed on OSC and it causes this same thing to happen....

Mike..

Comment #3

Nope, I didnt enable it on installation and I dont have SSL installed for this website...

Comment #4

Check the config.php just to make sure SSL isn't set to "true". This is a classic symptom...

Comment #5

Let's see the catalog config file. I can't imagine what it could be but let's have a look...

Comment #6

<?php.

/*.

 osCommerce, Open Source E-Commerce Solutions.

 http://www.oscommerce.com.

 Copyright (c) 2003 osCommerce.

 Released under the GNU General Public License.

*/.

// Define the webserver and path parameters.

// * DIR_FS_* = Filesystem directories (local/physical).

// * DIR_WS_* = Webserver directories (virtual/URL).

 define('HTTP_SERVER', 'http://www.tasteofstyle.com'); // eg, http://localhost - should not be empty for productive servers.

 define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers.

 define('ENABLE_SSL', false); // secure webserver for checkout procedure?.

 define('HTTP_COOKIE_DOMAIN', 'www.tasteofstyle.com');.

 define('HTTPS_COOKIE_DOMAIN', '');.

 define('HTTP_COOKIE_PATH', '/store/');.

 define('HTTPS_COOKIE_PATH', '');.

 define('DIR_WS_HTTP_CATALOG', '/store/');.

 define('DIR_WS_HTTPS_CATALOG', '');.

 define('DIR_WS_IMAGES', 'images/');.

 define('DIR_WS_ICONS', DIR_WS_IMAGES'icons/');.

 define('DIR_WS_INCLUDES', 'includes/');.

 define('DIR_WS_BOXES', DIR_WS_INCLUDES'boxes/');.

 define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES'functions/');.

 define('DIR_WS_CLASSES', DIR_WS_INCLUDES'classes/');.

 define('DIR_WS_MODULES', DIR_WS_INCLUDES'modules/');.

 define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES'languages/');.

 define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/');.

 define('DIR_FS_CATALOG', '/mnt/web_h/d05/s05/b01eda59/www/store/');.

 define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG'download/');.

 define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG'pub/');.

// define our database connection.

 define('DB_SERVER', 'mysqlhost'); // eg, localhost - should not be empty for productive servers.

 define('DB_SERVER_USERNAME', 'u70014490');.

 define('DB_SERVER_PASSWORD', '1999');.

 define('DB_DATABASE', 'd60012780');.

 define('USE_PCONNECT', 'true'); // use persistent connections?.

 define('STORE_SESSIONS', ''); // leave empty '' for default handler or set to 'mysql'.

?>..

Comment #7

The config file seems fine, I might have to just reinstall, anyone have any other suggestions?..

Comment #8

Not sure, but you might try changing this.

Define('HTTP_COOKIE_DOMAIN', 'www.tasteofstyle.com');.

To this.

Define('HTTP_COOKIE_DOMAIN', 'tasteofstyle.com');.

And this.

Define('STORE_SESSIONS', ''); // leave empty '' for default handler or set to 'mysql'.

To this.

Define('STORE_SESSIONS', 'mysql'); // leave empty '' for default handler or set to 'mysql'..

Comment #9

The iPage hosting thats used is netfirms, is it at all possible that it can be the hosting? I tried making the changes to the config file but no difference...

Comment #10

I notice that if I go into my shopping cart and keep hitting refresh it changes from "your cart is empty" then if I refresh a few more times it will have 2 products in the cart and then sometimes only 1 product, this is really weird, it seems to be going at random, does anybody know what may be the cause of this? I really have no clue what it can be...

Comment #11

I tried to go to your iPage site and my browser would keep trying to load the iPage site but show nothing and the status bar was going crazy..

Comment #12

I just went thru your site, added an item to the cart. It all worked fine..

Must be fickle. I used Netscape the first time. Second time used IE and worked fine..

Just my 2 cents...

Comment #13

Donno what the problem is, but at www.tasteofstyle.com/store it wont let me checkout, maybe it's just my browser, if someone can check for me an account is made up /blue123 might be a cookie problem or something all help is much appreciated..

Comment #14

Something is definitly wrong..

1st time through I added the "Aloha Girl" bag. I clicked it - added to card - then I was redirected to the home page..

2nd time through same thing with this "Blue Island" bag..

3rd time I added the aloha girl again to the cart. Now it's says the cart is empty, so I click back - then add the item again. Now everything is correct, but When I click "checkout" it says my cart is empty..

I don't know how to fix it..

Just letting you know what happens - it's not your browser..

Comment #15


This question was taken from a support group/message board and re-posted here so others can learn from it.